Verification is currently underway for the maintenance items.
Posted Nov 23, 2023 - 05:32 EAT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 23, 2023 - 04:00 EAT
Scheduled
We will be performing maintenance on our VPN infrastructure on 1:00 UTC affecting the following payment providers.
1. MTN - Zambia 2. Orange - Mali 3. Orange - Niger 4. Safaricom - Kenya 5. Telecomm - Mexico 6. Vodacom - Tanzania 7. Orange - sierra leone 8. Orange - Madagascar 9. Orange - Central Africa Republic 10. Vodacom - Mozambique 11. Vodacom - DRC 12. Moov - Togo 13. Movitel- Mozambique 14. Telma - Madagascar
The operation will last for 1 hour and we project a downtime of 5-10 minutes for each of the above providers. During this period client's ability to make payments or receive keycodes may be affected. We sincerely apologize for any inconvenience and assure you that our technical team will work to ensure the system is operational in the hours after maintenance. We will be available for assistance in case you face any difficulty in using the service after the maintenance period.
Posted Nov 23, 2023 - 04:00 EAT
This scheduled maintenance affected: Regional Status (Kenya, Tanzania, Zambia, Mali, Niger).