Omnivoltaic Keycode Retrieval Issue

Incident Report for Angaza

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 12:55 EAT

Monitoring

The issue affecting keycode retrieval for Omnivoltaic units has been resolved. We are now successfully retrieving keycodes from the manufacturer.

We are currently monitoring the service to ensure stability and confirm that the issue remains fully resolved.
Posted Sep 03, 2026 - 09:28 EAT

Investigating

We are currently investigating an issue affecting keycode retrieval for Omnivoltaic units.

Some users may experience failures when attempting to retrieve keycodes due to an external service issue with the Omnivoltaic integration.

The issue is currently impacting multiple hubs. Our team is working with the Omnivoltaic team to investigate and restore normal functionality.
Posted Sep 02, 2026 - 16:59 EAT
This incident affected: Global Status (Angaza Energy Hub, Angaza Activator).