Web-hooks degradation
Incident Report for Angaza
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 13:20 EAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 13:13 EAT
Identified
The issue has been identified and a fix is being implemented.
The affected webhooks are:

- Account creation
- Task creation/ Update
- Stock Transfer
- Unit Desired Shadow Update

All the other webhook types are working as expected
Posted Jan 30, 2025 - 12:06 EAT
Investigating
We are currently investigating this issue.
Posted Jan 30, 2025 - 11:34 EAT
This incident affected: Global Status (Other PAYG Services).