Partial VPN Service Disruption

Incident Report for Angaza

Resolved

This incident has been resolved. All VPN services are now restored.
Posted Oct 21, 2025 - 17:06 EAT

Update

Most of the connections have been re-established. We’re still working on restoring a few remaining connections and will provide an update once all are fully re-established. Thank you for your patience.
Posted Oct 21, 2025 - 16:35 EAT

Monitoring

Our team is continuing to work on restoring the VPN connections, and we will provide an update as soon as all connections are fully operational. Thank you for your patience and understanding
Posted Oct 21, 2025 - 15:33 EAT

Identified

We are experiencing a partial outage on our VPNs due to an issue that occurred yesterday with our third-party provider. Our team is actively working to restore the VPN connections as soon as possible.
Posted Oct 21, 2025 - 13:04 EAT
This incident affected: Global Status (Angaza Energy Hub, Angaza Activator, Other PAYG Services).