GSM Data Outage in Myanmar
Incident Report for Angaza
Resolved
Connectivity in Myanmar remains unreliable. This situation is static and we do not expect new information soon. We are closing this notice for now, and will communicate further if we see any significant change.
Posted Jun 13, 2022 - 10:54 PDT
Monitoring
Due to a government-imposed cellular data block in Myanmar, metered GSM devices cannot collect usage data or remotely activate. Metered devices in Myanmar must use keycodes for activation for the foreseeable future.
Posted Sep 29, 2021 - 09:57 PDT
Identified
We have confirmed with the carrier partner that cellular internet/data traffic is blocked by the government in Myanmar.
Posted Sep 29, 2021 - 05:47 PDT
Investigating
GSM devices in Myanmar are unable to connect to the data network, preventing usage data collection and remote activations.
Posted Sep 28, 2021 - 06:58 PDT
This incident affected: Regional Status (Myanmar).