Airtel Tanzania Mobile Money
Incident Report for Angaza
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 21:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 21:37 PST
Identified
Airtel Tanzania payments are going to ambiguous state on the organization's mobile money wallets. This is due to an expired SSL certificate on Airtel servers. We are in contact with the Airtel team to ensure they update them. Use statement upload functionality to upload the payments and settle them manually with Airtel to remove them from the ambiguous state. Also, advise customers who can pay using alternative payment methods i.e Tigo and Vodacom to do so.
Posted Nov 24, 2021 - 09:31 PST
This incident affected: Regional Status (Tanzania).